Minimální požadakvy pro OS X Mountain Lion

Minimální požadakvy pro OS X Mountain Lion

Již v únoru se objevily zprávy, že OS X 10.8 - Mountain Lion nebude fungovat na některých starších modelech Maců s integrovanými Intelovskými čipsety. Apple nedávno prozradil, které modely počítačů budou funovat:

Podmínkou pro možnost instalovat is OS X 10.8 (až bude k dispozici) je vlastnit poslední aktualizaci OS X Liona nebo Snow Leoparda.

Poslat Minimální požadakvy pro OS X Mountain Lion na facebook
Publikováno 16.7.2012
 

Změna barev | Autorská práva | Kontakt | Podpora | RSS kanály
© 2006 Gandalf, Design by Mirek
Creative Commons License