Další kritická chyba Adobe Flashe

Další kritická chyba Adobe Flashe

Objevila se velmi závažná chyba Flashe, která zasahuje všechny platformy (včetně Mac OS X) a týká se nejen Adobe Flash přehrávače, ale také Adobe Readeru a Acrobatu.

Na vině je authplay.dll (Na Macovi AuthPlayLib.bundle) knihovna, která může za určitých okolností způsobit pád a potencionálně dovolit útočníkovi převzít kontrolu nad počítačem. Podle zpráv se této chyby již velmi aktivně zneužívá.

Chyba dostala číslo CVE-2010-1297 a zasahuje všechny verze Adobe Flash Přehrávače do verze 10.0.0.45.2. Pokud nemáte starší verzi Flash přehrávače (8.x, na kterém se problém neobjevuje) doporučuje Adobe aktualizovat na verzi 10.1.53.64, uživatelé Adobe AIR by měli aktualizovat na verzi 2.0.2.12610.

Co se týče Adobe Acrobatu/Readeru, Adobe doporučuje najít si složku Readeru/Acrobatu, klepnout pravým tlačíkem myši nebo se stisknutým tlačítkem alt na ikonu Acrobatu a zvolit položku Show Package Contents. V ní si vylistovat složku Contents->Frameworks a smazat či přesunout soubor AuthPlayLib.bundle.

Obecným doporučení pro Flash se stává instalace doplňku pro Safari ClickToFlash (Funguje i pod Safari 5). Pro uživatele Firefoxu existuje podobný doplněk nazvaný Flashblock.

Poslat Další kritická chyba Adobe Flashe na facebook
Publikováno 15.6.2010
 

Změna barev | Autorská práva | Kontakt | Podpora | RSS kanály
© 2006 Gandalf, Design by Mirek
Creative Commons License